http://www.maxaventuras.com/tienda/es/108_aalite-bags-military        

Foros

Airsoft Bilbao : Club Deportivo :: Foros :: Zona Publica :: Foro Tecnico
 
<< Tema anterior | Tema siguiente >>
Problema con el nozzle.
Moderadores: DeathBlow, Vadder, MARTE, DrakoWikyria, SEAL, Rusko, Mac, mori, Muskrat, Ixell
Autor Mensaje
kipin
Sun 19 May 2013, 14:41
Miembro registrado #2939
Unido: Sun 19 May 2013, 14:25
Mensajes: 5
Muy buenas apañeros.

Soy kipin de los ADN, llevo poquito tiempo en el mundillo del airsoft pero poco a poco le voy cogiendo el truquillo.

Como todo el mundo me compre mi replica y me ha ido muy bien con ella la verdad. Pero llegado un punto uno empieza a pensar en mejorarla y esas cositas.

La replica es una lone star border patrol SBR que al parecer es un clon de la King Arms m933 o algo asi.

El otro dia me propuse aprender a desmontar la replica, por lo menos para acceder al cañon y al a goma, aun no me atrevo a sacar el gear.

Estaba yo mirando y remirando cuando me acorde que en muchos tutoriales de montaje de gearbox prueban a pulsar el air nozzle para saber si el plate esta bien colocado, segun estos videos el nozzle debe de poder pulsarse ligeramente hacia dentro haciendo efecto muelle.

En mi caso el nozzle no se puede empujar, se queda atras, si tiro ligeramente si viene, pero vuelve al soltarlo.

Tambien he notado que ahora la replica el primer tiro siempre me escupe 2 bolitas.

Me da la sensacion de que el gear no vuelve a posicion de relajacion despues de cada tiro, y que el muelle se quede bajo tension siempre.

Despues de cada partida siempre tiro 3 o 4 veces en semi para que esto no suceda. He probado a tirar en semi y en auto pero el nozzle siempre se queda en esa posicion y cada vez que realimento el cargador me tira 2 bolitas el primer tiro.

Si alguien sabe que puede estar pasando soy todo oidos!

Gracias de antemano.

agurrrr.
Volver arriba
DrakoWikyria
Sun 19 May 2013, 15:55
drakowikyria

Miembro registrado #62
Unido: Tue 11 Jan 2005, 06:16
Zona: Valhalla
Mensajes: 7120
es probable k el nozzle este desprendido de su posicion habitual , o su soporte roto , pero tendras k sacar el gear para verlo
Volver arriba
mori
Sun 19 May 2013, 16:34
Sir

Miembro registrado #570
Unido: Mon 04 Jun 2007, 05:57
Zona: etxebarri
Mensajes: 2127
Aun así si todo el problema es que el primer disparo de cada cargador salen dos bolitas, bendito problema!
Volver arriba
mori
Mon 20 May 2013, 01:05
Sir

Miembro registrado #570
Unido: Mon 04 Jun 2007, 05:57
Zona: etxebarri
Mensajes: 2127
El problema ha aparecido al cambiar la goma o ya te sucedía antes? (la doble alimentación, no lo del nozzle)
Volver arriba
kipin
Mon 20 May 2013, 11:49
Miembro registrado #2939
Unido: Sun 19 May 2013, 14:25
Mensajes: 5
Buenas!

Pues me di cuenta al volver a montar la replica. No le he cambiado nada aun, solo estaba mirando como se desmonta para tenerlo claro el dia que comprase la goma y el cañon.

Separar las dos mitades no me parece una tarea demasiado compleja y las piezas debieran de encajar ... pero al ser la primera vez que desarmaba el cacharro no se si el nozzle estaba asi de antes o lo he escarallao yo con los dedos morzis.

Un saludete y grasciasssss.
Volver arriba
Yogui
Mon 20 May 2013, 14:06
Miembro registrado #2202
Unido: Mon 05 Sep 2011, 09:13
Mensajes: 209
Cuando dispares en semi deja el dedo atrás, si le das levemente al gatillo se puede quedar el pistón atrás y te pasa eso.
De todas formas puede que lo estes haciendo bien y simplemente el pistón quede atrás por la inercia del motor, eso se soluciona con un mosfet con freno.
Lo de la doble alimentación puede ser debido a que el cargador tenga un muelle demasiado fuerte si es que llevas un midcap, si llevas un hicap no sería la causa. Prueba a cargar menos bolas o a dejar toda la noche el cargador con bolas.
Tambien puede ser porque el nozzle se queda atrás y deja hueco para que al meter el cargador se metan varias bolas en la cámara en el hueco del nozzle. Con el mosfet se solucionaría tambien.
Ya nos contarás.
Volver arriba
borch
Tue 21 May 2013, 09:54
Miembro registrado #1779
Unido: Wed 08 Dec 2010, 08:39
Mensajes: 17
coincido con yogui. para comprobarlo, puedes intentar que el gear no haga el ciclo completo, y buscar que el tapper, que es lo que mueve el nozzle, no quede atras. es decir, juega con el gatillo, gear en mano, hasta consegur que el gear se pare en posicion ''nozzle pa' fuera''. entonces comprueba que puedes pulsarlo como si de un boton se tratara. por supuesto entiendo que has comprobado que el nozzle se mueve en cada disparo. si confirmas que yogui tiene razon, la unica solucion es el mosfet con freno, pero yo no le daria demasiada importancia. con el tiempo la replica te perdera potencia, antes que las demas, eso si.

saludos!
Volver arriba
kipin
Sat 25 May 2013, 10:11
Miembro registrado #2939
Unido: Sun 19 May 2013, 14:25
Mensajes: 5
Muy Buenas!

He hecho mas pruebas. El nozzle hace todo el ciclo normal siempre que disparo en semi. Si disparo en auto y suelto de pronto, a veces el piston si que se queda atras y el muelle comprimido, cuando eso sucede el nozzle si esta para fuera y se puede pulsar. Viendo algun video mas de desmontaje de gearboxes me ha dado la sensacion de que el nozzle esta para atras en casi todos, solo sale para afuera una vez desmontado el gear. Entiendo que es la posicion que toma el nozzle cuando el piston alante y el muelle esta relajado.

Voy a hacer mas pruebas con el mid cap porque la doble alimentacion me lo ha estado haciendo con un hicap que venia con la replica.

Lo del mosfet me queda un poquito lejos todabia jejejeje.

Un saludo y gracias por las respuestas.
Volver arriba
Yogui
Sat 25 May 2013, 12:17
Miembro registrado #2202
Unido: Mon 05 Sep 2011, 09:13
Mensajes: 209
Si el nozzle queda para atrás despues de disparar es porque el muelle está comprimido. El nozzle tiene que quedar fuera despues de disparar en semi.
Con un mosfet con freno siempre te quedará hacia adelante.
Despues de disparar en auto dispara siempre un par de veces en semi, la probabilidad de que quede el nozzle atras es menor que en auto.
Siempre que dispares el gatillo a tope atrás sino es posible tambien que te quede el nozzle atrás o lo que es lo mismo el muelle.

Volver arriba
 
 

Saltar:     Volver arriba

Sindicalizar este hilo: rss 0.92 Sindicalizar este hilo: rss 2.0 Sindicalizar este hilo: RDF
Powered by e107 Forum System
Tiempo de renderizado:0.0669seg,0.0120de éstos para llamadas sql.Consultas BD:41.